[RPN] Switch down in DC3 room 4 bay 4 rack 11
Incident Report for Scaleway
Resolved
The switch has been replaced and reconfigured.
Now everything is back to normal.
Posted Jan 30, 2023 - 13:12 CET
Investigating
RPN device Room 4, module 4, rack B11 is down, we are investigating this issue
Posted Jan 30, 2023 - 09:15 CET
This incident affected: Dedibox - Datacenters (DC3) and Dedibox - Products (RPN).