Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Apple Silicon] - [fr-par-1/fr-par-3(dc2/dc4)] - degraded service

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jul 17, 2026 - 10:56 CEST

Investigating

Installation/reinstallation and reboot workflows via API or console are not available for Apple Silicon.
Currently in use mac are still operationals and reachable.
Posted Jul 17, 2026 - 09:32 CEST
This incident affected: Elements - Products (Apple Silicon).