[DC2] Public switch issue in DC2 room 203-B rack S203b/i11
Incident Report for Scaleway
Resolved
The incident has been resolved.
Posted Mar 25, 2021 - 03:13 CET
Monitoring
The faulty switch has been replaced and reconfigured.
Public connectivity is available again in the rack. Please contact our Support team by ticket should you encounter any issue.
Posted Mar 25, 2021 - 03:02 CET
Identified
We have detected that public switches were down in DC2 Room 203-B Rack S203b/i11.
Servers in that rack currently have no network access and are unreachable.
Posted Mar 25, 2021 - 02:50 CET
This incident affected: Dedibox - Datacenters (DC2).