Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[CONSOLE] Console Error when filling postal address

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jan 24, 2023 - 10:34 CET

Investigating

An "invalid argument(s):address_postal_code is required" error would appear when you fill in the address.
We are currently investigating on the issue.
Posted Jan 24, 2023 - 09:03 CET
This incident affected: Elements - Products (Elements Console).