Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Edge Services] - Partial Outage on GET requests when content is fetched from origins

Incident Report for Scaleway

Monitoring

Edge Services is experiencing a partial outage, causing truncated HTTP content on GET requests when the content is fetched from the origin. This issue is consecutive to a software upgrade on our stack. A rollback has been performed and we are monitoring the situation.
Posted Mar 09, 2026 - 11:24 CET

Identified

Edge Services is randomly serving truncated HTTP content on GET requests, when the content is fetched from the origin. This behavior is consecutive to a software upgrade on our stack. A rollback is planned today.
Posted Mar 09, 2026 - 09:24 CET
This incident affects: Elements - Products (Edge service).