Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[VPS] -VPS proxy is down

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted May 30, 2025 - 19:54 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 30, 2025 - 17:37 CEST

Identified

VPS management page and several endpoints are returning a 504 Gateway Time-out error.
Our engineers are doing everything they can to resolve this quickly.
Posted May 30, 2025 - 11:26 CEST
This incident affected: Dedibox - Products (Dedibox VPS).