Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox - DC2] Switch down room 101 rack g27

Incident Report for Scaleway

Resolved

The rack is out of service.
Impacted customer will be contacted and a replacement will be offered.
Posted Jul 22, 2025 - 08:57 CEST

Investigating

We currently have a switch down for this rack.
Servers on this rack are unreachable.
We are investigating on the root cause.
Posted Jul 21, 2025 - 15:45 CEST
This incident affected: Dedibox - Datacenters (DC2).