[DC3] RPN down - Room 3-3-4 Rack F16
Incident Report for Scaleway
Resolved
The issue has been fixed.
Service back online.
Posted Mar 29, 2021 - 10:14 CEST
Investigating
We lost the connectivity on our private network switch for this rack.
The service is unavailable.
Posted Mar 29, 2021 - 09:17 CEST
This incident affected: Dedibox - Datacenters (DC3).