It seems the issues affected the VPC-enabled Serverless functions and containers in the Paris region from Jul 25, 2025, 9:21:45 AM CEST to Jul 25, 2025, 9:29:49 CEST.
The problem has been resolved, and VPC Serverless containers that were previously unable to scale should now be operational.
We are actively monitoring the situation for any increased errors and ensuring the stability of the services.
If you experience any further issues, please reach out to our support team.
Posted Jul 25, 2025 - 09:57 CEST
Investigating
Containers and Functions can't start or scale
Since 25th of July 2025, 7:29:49 AM UTC, it is not possible to start or scale VPC-enabled functions and containers in the Paris region. This may affect the availability and scalability of your applications.
Posted Jul 25, 2025 - 09:43 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Serverless Functions and Containers).