Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[AMS1] - Cooling Incident

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 26, 2026 - 15:30 CEST

Identified

Start time : 13h20

Rooms experienced a Cooling issue specifically, impacting temperature at Amsterdam\AMS-1 with potential impact to customers in AMS-1.D05, AMS-1.D06 and AMS-1.D07. Our team is currently investigating.

If you experience any issues, please open an Incident ticket through the Customer Portal or contact the GNOC to receive further details and automated updates. We apologize for any inconvenience.

Thank you,
Posted Jun 26, 2026 - 15:11 CEST
This incident affected: Elements - AZ (nl-ams-1).