Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC5] Public switch issue in DC5 Room 1 1 Rack D39

Incident Report for Scaleway

Resolved

Switch has been replaced network is up for the Rack D39
Posted Apr 05, 2026 - 00:10 CEST

Identified

The Switch is currently down and is being replaced.
Posted Apr 04, 2026 - 21:15 CEST

Investigating

We have detected that public switches were down in DC5 Room 1 1 Rack D39.
Servers in that rack currently have no network access and are unreachable, RPN network is still reachable.
Posted Apr 04, 2026 - 19:41 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC5).