[WEBHOSTING] Platform issue
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 16:13 CEST
Monitoring
The issue should be mostly resolved now and most DNS records have been propagated.
We're still monitoring the situation on our end.

Please contact us via ticket if you still have problems with your cPanel hosting.
Posted Apr 27, 2021 - 14:18 CEST
Update
The platform has been reconfigured properly, but there are still DNS propagation issues at the moment.
We're monitoring the situation and continuing to work on the problem.
Posted Apr 27, 2021 - 12:30 CEST
Identified
Our Cloud platform 1000 is currently experiencing difficulties. The team in charge has identified its source and is currently working on a prompt resolution.
Posted Apr 26, 2021 - 16:19 CEST
This incident affected: Dedibox - Products (Hosting).