Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC2] Public Switch Issue - Room 101 Rack G32

Incident Report for Scaleway

Resolved

The incident has been resolved.
Posted Jul 23, 2025 - 15:15 CEST

Identified

The chassis was rebooted and servers are now being brought back online.
Posted Jul 23, 2025 - 15:05 CEST

Investigating

We have detected that public switch was down in DC2 Room 101 Rack G32

Servers in that rack currently have no network access and are unreachable.
Posted Jul 23, 2025 - 14:36 CEST
This incident affected: Dedibox - Datacenters (DC2) and Dedibox - Products (Dedibox).