Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[PL-WAW] Cockpit Scaleway metrics & logs are not ingested.
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Dec 18, 2024 - 12:05 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 18, 2024 - 12:05 CET
Monitoring
Situation is back to normal, we are monitoring.
Posted Dec 03, 2024 - 17:29 CET
Update
All metrics & logs excepts Cockpit one are back to normal
Posted Dec 03, 2024 - 14:19 CET
Investigating
Scaleway metrics and logs are not properly ingested, no impact on custom metrics, logs and traces.
Posted Dec 03, 2024 - 14:01 CET
This incident affected: Elements - AZ (pl-waw-1, pl-waw-2, pl-waw-3) and Elements - Products (Observability).