Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[WBHE/WBHD] - Websites show "421 Misdirected Request" when using Cloudflare.

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jul 27, 2025 - 14:10 CEST

Update

We are continuing to investigate this issue.
Posted Jul 27, 2025 - 14:10 CEST

Investigating

Our cPanel platforms are currently experiencing an issue where websites using Cloudflare are displaying the error "421 Misdirected Request".
This may result in websites being inaccessible or experiencing intermittent downtime.
Posted Jul 27, 2025 - 12:14 CEST
This incident affected: Dedibox - Products (Hosting).