[Elements] Functions and Containers logs issues
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Apr 06, 2023 - 10:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 18:20 CET
Update
Our product team is still working on the issue.
Posted Jan 16, 2023 - 11:14 CET
Investigating
Some clients may not be able to retrieve their serverless functions or containers logs: new logs may not appear or be late.
We're currently investigating. Sorry about the inconvenience.
Posted Dec 09, 2022 - 10:47 CET
This incident affected: Elements - Products (Functions and Containers).