Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox] - [DC2] Switch failure room 101 rack G28

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 09:22 CEST

Investigating

From 2025-09-27 18:21:37 to 2025-09-28 07:20:22 UTC the switch was inaccessible so no public services for customers.
RPN also impacted.
Impacted block in the rack : Datacenter : DC2, Salle : 101 101, Baie : G28, Bloc : M
Posted Sep 29, 2025 - 12:01 CEST
This incident affected: Dedibox - Datacenters (DC2) and Dedibox - Products (Dedibox, RPN).