[Webhosting] Classic platform #34 is unavailable
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 16:58 CEST
Investigating
Our classic webhosting platform #34 is currently unavailable, our product team is investigating.
An intervention is in progress at the datacenter, we will update this status once we have more information.
Posted Aug 01, 2022 - 15:32 CEST
This incident affected: Dedibox - Products (Hosting).