[AMS] Public switch issue in AMS1 Rack 6.12.52 Blocks A & B
Incident Report for Scaleway
Resolved
This incident has been resolved, the switch is back online and servers are reachable again.
Posted Jul 09, 2021 - 14:52 CEST
Investigating
We have detected a switch down in AMS1 Rack 6.12.52 Blocks A & B.
Servers in those blocks currently have no public network access and are unreachable.
Posted Jul 09, 2021 - 13:51 CEST
This incident affected: Dedibox - Datacenters (AMS).