Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[CONSOLE / FR-PAR] Listing/Delete Private Network resources in the Console issue
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 22, 2025 - 17:41 CET
Investigating
Listing Private Network resources in the Console or trying to delete a Private Network ends up in error in fr-par.
Posted Jan 22, 2025 - 17:24 CET
This incident affected: Elements - Products (Private Network, Elements Console).