Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Webhosting] Classic hosting slowdowns

Incident Report for Scaleway

Resolved

The issue has been solved by our engineering team, all web hosting services should now be back online.
Posted May 05, 2022 - 12:00 CEST

Identified

We are still noticing slowdowns on our web hosting platform, causing long loading times or timeouts.
Our engineers have isolated the root cause and are currently working on fixing it as fast as possible.
Posted May 04, 2022 - 18:00 CEST

Monitoring

Our Webhosting team has done what is necessary at our level.

The sites are now operational and reachable again even if some slowness can be felt, given the influx of traffic and that the caches are refilling.

We will keep this status under monitoring until the situation returns to normal.
Posted May 03, 2022 - 20:17 CEST

Update

Services disruptions have been noticed while a fix is still being implemented.
Some websites may be unreachable or display unexpected HTTP errors in the meantime.
Posted May 03, 2022 - 18:15 CEST

Identified

We have identified an issue with our classic web hosting services.
The root cause is known, and our product team is working on a fix.

We will update this status as soon as we have more information.
Posted May 03, 2022 - 16:08 CEST
This incident affected: Dedibox - Products (Hosting).