[DC3] Public switch issue in Room 4 - Zone 4-5 - Rack D19
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 18, 2022 - 14:46 CEST
Monitoring
The switch has been replaced and most servers seem now to be UP . Please let us know if you are still noticing any abnormal behaviour on your dedibox
Posted Sep 17, 2022 - 18:15 CEST
Identified
Our technical team is currently working on a replacement for the defective switch.
Posted Sep 17, 2022 - 17:07 CEST
Investigating
We have detected a switch down on DC3 Room 4 - Zone 4-5 - Rack D19.
All servers belonging to this bay currently have no network access, our team is currently investigating this issue.
Posted Sep 17, 2022 - 15:28 CEST
This incident affected: Dedibox - Products (Dedibox).