Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Data Warehouse] - fr-par - New S3 API keys not working

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 17:50 CEST

Investigating

Customers may experience access issues with newly generated S3 API keys due to insufficient bucket permissions. We are currently investigating the root cause.
Posted Apr 09, 2026 - 16:50 CEST
This incident affected: Elements - Products (Serverless-Database).