Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC3] Switch Down in DC3 room 46 rack D8

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Apr 25, 2025 - 09:47 CEST

Monitoring

A physical reboot was performed by our on-site technical team, and the switch is now back online.
Posted Apr 24, 2025 - 08:05 CEST

Investigating

The rack is currently unresponsive since 2025-04-24 05:56.
A technical team is on-site conducting the necessary checks to restore service as quickly as possible.
We will keep you informed of any updates.
Posted Apr 24, 2025 - 08:04 CEST
This incident affected: Dedibox - Products (Dedibox).