[Elements] Elastic Metal Uplink Flap
Incident Report for Scaleway
Resolved
Our team has finished its monitoring and confirms that the situation is back to normal for several days.

If you still have any problems, please open a ticket with our support team.

Thank you for your patience and cooperation!
Posted Oct 17, 2022 - 12:15 CEST
Monitoring
A fix has been implemented and our team is monitoring the situation.
Posted Sep 28, 2022 - 16:42 CEST
Investigating
We are experiencing an anomaly on the uplink of some Elastic Metal racks in PAR2, which causes intermittent packet losses.

Our team is already aware of the anomaly and is working to resolve it as soon as possible.

Thank you in advance for your cooperation and patience with this situation
Posted Sep 28, 2022 - 16:15 CEST
This incident affected: Elements - AZ (fr-par-2), Dedibox - Datacenters (DC5), and Elements - Products (Elastic Metal).