Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DEDIRACK][DC1] Changes to access control during building works

Scheduled for Sep 15, 09:00 CEST  -  Nov 16, 08:00 CET

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 14, 2026 - 14:49 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 14, 2026 - 14:48 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 14, 2026 - 14:44 CEST

Scheduled

As part of the work to replace the access control system, scheduled to take place from 15 September to 15 November, work will be carried out
in stages on certain access doors.
This work will include, in particular, the removal of the old readers and the installation and commissioning of the new readers.
During this transition period, and depending on the progress of the work, it may be necessary to temporarily use two access badges
for certain doors, in order to ensure continuity and the smooth operation of access.
Those affected will be informed in advance should this arrangement need to be put in place.
We thank you in advance for your understanding, patience and cooperation throughout the duration of this work.
Posted Sep 14, 2026 - 14:43 CEST
This scheduled maintenance affects: Dedibox - Datacenters (DC1) and Dedibox - Products (Dedirack).