Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[WEBHOSTING] - pf14-mysql & pf15-mysql are down.

Incident Report for Scaleway

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 06, 2025 - 09:59 CEST

Update

The pf14-mysql is up and in monitoring.
Posted May 06, 2025 - 08:49 CEST

Identified

The pf14-mysql & pf15-mysql have been out of service since 8h15 AM.

Our engineers are doing their utmost to restore the service as soon as possible.
Posted May 06, 2025 - 08:32 CEST
This incident affects: Dedibox - Products (Hosting).