Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[TREM] - Delivery latency

Incident Report for Scaleway

Resolved

The main problem has been found and resolved. The email in queue may take some minutes to be completely sent.
Posted Sep 04, 2026 - 12:02 CEST

Update

We are continuing to investigate this issue.
Posted Sep 04, 2026 - 11:59 CEST

Investigating

Your domain may suffer from delivery latency. Our team is working to fix this situation.
Posted Sep 04, 2026 - 11:46 CEST
This incident affected: Elements - Products (Transactional Email).