Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[DC2] Switch down Room 101 - Zone 101 - Rack G21 - Bloc L
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 15:17 CET
Identified
Servers in these racks currently (18 servers) are without network connectivity (pub and rpn included)
Posted Nov 12, 2024 - 10:16 CET
This incident affected: Dedibox - Datacenters (DC2) and Dedibox - Products (Dedibox).