[Webhosting] Platform #43 is unavailable
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 27, 2021 - 08:43 CEST
Investigating
Our webhosting platform #43 is currently unavailable, all websites hosted on it are currently unreachable. Our product team has been notified, we will update this status as soon as we have more information.
Posted Sep 26, 2021 - 10:19 CEST
This incident affected: Dedibox - Products (Hosting).