[Webhosting] PHP issue on PF43, PF44 & PF37
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 16:25 CEST
Monitoring
Our PHP containers have been restarted and the issue has been fixed.
We are still monitoring the situation. But everything is working and back to normal.
Posted Sep 12, 2021 - 09:30 CEST
Investigating
We are currently encountering an issue with our php version : 5.6, 7.1, 7.2, 7.3 on the following platform : PF43 & PF44 & PF37.
We are investigating on the situation. In the meantime, you can try to swap your php version to another one, it may resolved the issue until we find a fix.
Posted Sep 11, 2021 - 12:02 CEST
This incident affected: Dedibox - Products (Hosting).