Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[REGISTRY]-Registry Overbilling
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Dec 11, 2024 - 12:27 CET
Identified
We have noticed an unexpected increase in bandwidth billing.

Some resources continue to be billed even though the bandwidth has already been billed.

Our engineers are working to resolve this
Posted Dec 05, 2024 - 14:48 CET
This incident affected: Elements - Products (Container Registry).