Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Cockpit] - [fr-par-1, fr-par-2, fr-par-3] Partial error on metrics ingestion

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 10:04 CET

Update

We are continuing to investigate this issue.
Posted Mar 11, 2026 - 10:17 CET

Investigating

Since 1:00 (CEST), partial errors on metrics ingestion for Custom and SCW metrics, this should result in no data loss with a proper retry mechanism.
Posted Mar 11, 2026 - 10:17 CET
This incident affected: Elements - Products (Observability).