Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Container Registry] - [nl-ams]- High error rate on registry API

Incident Report for Scaleway

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2026 - 10:46 CEST

Investigating

Customers may experience a high error rate on the Container Registry API.
Posted Apr 07, 2026 - 10:02 CEST
This incident affects: Elements - Products (Container Registry).