[DC3] Switch issue in DC3 Room 4-4-5 Rack C19- C20
Incident Report for Scaleway
Resolved
Our team replaced the switch
Posted Sep 12, 2022 - 12:10 CEST
Investigating
We are currently encountering an issue in with the public switch on DC3 Room 4-4-5 Rack C19- C20
The public switch is currently down. All servers linked to this switch are unreachable.
Posted Sep 12, 2022 - 05:41 CEST
This incident affected: Dedibox - Products (Dedibox).