Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Permission API] - [fr-par] Increased latencies

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Nov 27, 2025 - 11:30 CET

Update

We are currently monitoring the situation. The increased latencies of our permission checking service have been identified and are being addressed. We will provide further updates as soon as possible.
Posted Nov 26, 2025 - 15:27 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2025 - 15:23 CET

Investigating

Increased latencies of our permission checking service.
Posted Nov 26, 2025 - 11:09 CET
This incident affected: Elements - Products (IAM).