[Serverless] API partial outage in Warsaw
Incident Report for Scaleway
Resolved
This incident has been resolved, and connectivity restored.
Posted Mar 26, 2024 - 09:10 CET
Monitoring
Around half of all API calls to create, update and delete functions and containers in the Warsaw region were failing or timing out. The remaining API calls were executing normally. Retrying several times ought to have fixed any issues.

The incident was due to a drop in connectivity to a message queue used to connect a subset of hosts running the API in the region. We have now re-established connections to the queue, and events are flowing smoothly. There should be no other issues on the API, but we continue to monitor the situation.
Posted Mar 25, 2024 - 19:38 CET
Update
Around half of all API calls to create, update and delete functions and containers in the Warsaw region will fail or time out. The remaining API calls should execute normally, and so retrying several times ought to fix any issues.

The incident is due to a drop in connectivity to a message queue used to connect a subset of hosts running the API in the region.
Posted Mar 25, 2024 - 18:53 CET
Update
Around half of all API calls to create, update and delete functions and containers in the Warsaw region will fail or time out. The remaining API calls should execute normally, and so retrying several times ought to fix any issues.

The incident is due to a drop in connectivity to a message queue used to connect a subset of hosts running the API in the region.
Posted Mar 25, 2024 - 18:52 CET
Update
Around half of all API calls to create, update and delete functions and containers in the Warsaw region will fail or time out. The remaining API calls should execute normally, and so retrying several times ought to fix any issues.

The incident is due to a drop in connectivity to a message queue used to connect a subset of hosts running the API in the region.
Posted Mar 25, 2024 - 18:52 CET
Identified
Around half of all API calls to create, update and delete functions and containers in the Warsaw region will fail or time out. The remaining API calls should execute normally, and so retrying several times ought to fix any issues.

The incident is due to a drop in connectivity to a message queue used to connect a subset of hosts running the API in the region.
Posted Mar 25, 2024 - 18:51 CET
This incident affected: Elements - Products (Functions and Containers).