Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC2] Public switch down on DC2 room 101 rack N15

Incident Report for Scaleway

Resolved

The switch has been replaced and the servers on the rack should now be up again.
Posted Nov 26, 2022 - 21:57 CET

Investigating

We have an issue with one of our switch in DC2 room 101 in rack N15.
We are currently investigating to restore the services back to normal.
Posted Nov 26, 2022 - 21:07 CET
This incident affected: Dedibox - Datacenters (DC2).