Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[HOSTING] We are facing issue on the service sending mail

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Sep 21, 2022 - 08:03 CEST

Investigating

We are currently encountering a problem sending random emails on the webhosting classic service

We work to solve this as soon as we can and this status will be updated at every iterations
Posted Sep 10, 2022 - 09:26 CEST
This incident affected: Dedibox - Products (Hosting).