Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Console] Incorrect quota limits shown in console

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 13:31 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2025 - 10:42 CEST

Identified

We've identified an issue where the quotas returned are not always accurate, which can cause the console to display an incorrect maximum value. As a result, certain actions might be limited in the console, even though the actual quotas are higher.


Please note that this issue does not affect actions performed via API, CLI, or Terraform. Only the web console is impacted.
Posted Jun 24, 2025 - 09:38 CEST
This incident affected: Elements - Products (Elements Console).