[CPANEL HOSTING] PF1002 stability issues
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 21, 2022 - 10:38 CET
Investigating
We're currently encountering stability issues, related to our PF1002 cPanel offer. All services are currently not available, or any request will end with an server error. Please be sure that our engineers are investigating.
Posted Jan 21, 2022 - 10:11 CET
This incident affected: Dedibox - Products (Hosting).