Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Product Catalog] - Generative APIs prices are incorrect

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 19:21 CET

Investigating

Start: Friday 21/11/2025 14h45
End: Tuesday 25/11/2025 19h00
The Generative APIs prices that are exposed by the Product Catalog are not correct anymore.
Posted Nov 25, 2025 - 19:20 CET