Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox RPN] - [fr-par] Partial loss of connectivity between Paris and Amsterdam

Incident Report for Scaleway

Update

We are continuing to work on a fix for this issue.
Posted Jun 08, 2026 - 18:11 CEST

Identified

Customers may experience network congestion between Paris and Amsterdam due to a partial loss of redundancy on the RPN network.
Posted Jun 08, 2026 - 18:08 CEST
This incident affects: Dedibox - Products (RPN).