Unable to create new API keys
Incident Report for Scaleway
Resolved
Issue has been resolved, API keys creation is working properly again.
Posted Oct 04, 2022 - 11:36 CEST
Investigating
Our teams have noticed an internal outage currently making it not possible to create new API keys.

Issue is being investigated, we will update this status as soon as we have additional details.
Posted Oct 04, 2022 - 11:32 CEST
This incident affected: Elements - Products (Account API).