Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Serverless functions/containers] [fr-par] network connectivity issues
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 16:23 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 01, 2024 - 12:10 CEST
Monitoring
We have applied a fix and will continue monitoring, but network is healthy again. Sorry for any inconvenience.
Posted Jul 01, 2024 - 12:10 CEST
Identified
From Saturday 2024/06/29 10:57 UTC, one of our system nodes in one cluster (in fr-par) has partially lost network connectivity, with the following impacts:

- calling functions/containers might have resulted in 503
- deploying/updating a function/container might have failed

We have identified the issue and are working on it. Sorry for any inconvenience.
Posted Jul 01, 2024 - 10:32 CEST
This incident affected: Elements - Products (Serverless Functions and Containers).