Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[AUDT] - [pl-waw] - NATS stream not responsive

Incident Report for Scaleway

Resolved

The incident was resolved at 11:22 a.m. CET.
Posted Mar 25, 2026 - 11:34 CET

Investigating

Events in PL-WAW are not being displayed in Audit Trail since 9:53 GMT+1. Those events are not lost because we have a backup solution that stores the events in case of incidents like this.
We are actively working on fixing the issue.
Posted Mar 25, 2026 - 10:56 CET
This incident affected: Elements - AZ (pl-waw-1, pl-waw-2, pl-waw-3) and Elements - Products (IAM).