[Elements] Invoice payment issues
Incident Report for Scaleway
Resolved
The billing team has found a fix for the issue with the PSP, and is currently replaying failed automatic payments.
Posted May 06, 2021 - 11:07 CEST
Investigating
We have detected an issue with one of our PSP, which fails during payment.
A temporary workaround is to re-add your card to your account to use our other PSP.
Posted May 06, 2021 - 11:06 CEST
This incident affected: Elements - Products (Billing API).