[Maintenance] Webhosting platform unavailability
Incident Report for Scaleway
Resolved
The last platform (1004) is now back online and fully operational. Thank you for your patience and sorry for the extra inconvenience.
Posted Jun 23, 2022 - 12:27 CEST
Update
Maintenance is completed on platforms 1005 and 1006 but we ran into an unexpected issue on 1004.

Our team is still working on the issue to resolve it as quickly as possible, as soon as we have more information, we will update this status directly to keep you informed.

Thank you for your patience!
Posted Jun 23, 2022 - 10:14 CEST
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 09:42 CEST
Investigating
In the continuity of the improvement of our Webhosting services, our platforms ( 1004, 1005, 1006 ) will be unavailable on June 23rd from 9:00 am (Paris time) to 9:10 am, to allow our teams to update the platforms.
Posted Jun 20, 2022 - 13:36 CEST
This incident affected: Dedibox - Products (Hosting).