Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Generative APIs] - [fr-par] New batches are stuck in validating

Incident Report for Scaleway

Update

Customers may experience delays when creating new batches in Generative APIs due to an internal dependency issue.

IAM managed application "scw-managed-genapi-batch" used within the batch system have been re created.

Customers using S3 bucket policies may need to update their policy to take in account the new ApplicationID.

The ApplicationId can be found after a first batch validation error
Posted Jun 16, 2026 - 13:12 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 16, 2026 - 13:09 CEST

Investigating

Customers may experience delays when creating new batches in Generative APIs due to an internal dependency issue.
Posted Jun 16, 2026 - 11:19 CEST
This incident affects: Elements - Products (APIs, Generative API).