Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Storage]- Increased frontal traffic on fr-par

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Nov 26, 2024 - 20:52 CET

Investigating

Starting at 18h06 UTC, we encountered a huge spike in frontal bandwith, saturating inter-dc connections and causing latencies and errors. The traffic started to drop at 18h25 UTC, we are currently checking everything and working on solving any eventual issues.
Posted Nov 26, 2024 - 19:55 CET
This incident affected: Elements - AZ (fr-par-1, fr-par-2) and Elements - Products (Object Storage).